Category Archives: Web Developers

PHP 7 Web Hosting

We are happy to announce that PHP 7 is now available on all (without exception) packages GlowHost offers, including shared, reseller, cloud, semi-dedicated, and dedicated servers!

PHP 7

This is great news because the GlowHost team has been looking forward to the release of the newest PHP version for quite some time. The key to PHP 7’s success here is performance! Zend Technologies claims that this new version is the most important change since 2004, when PHP 5 appeared. For those who think that was a few years ago – guess again. 12 years have passed already!

Continue reading

Change PHP Versions in cPanel

So you have a fantastic idea for a website. You pick out the PHP script you want to use, install it on your website, and then you discover the version of PHP the script is coded in is different from the one that your host supports. When this occurs, it’s possible some or all features won’t work. “No problem,” you think. “I’ll just contact support, they’ll fix it. I only need to change PHP versions.” You open a ticket to support only to be told “Sorry, you are on a shared server. If we change the PHP version it changes for everyone and will break everyone else’s scripts.” What a waste of time, money and effort. Now your confidence is knocked, and you are not sure your idea was such a good one after all.Don't fret over having to change PHP versions!

Well, don’t despair! Your idea is an exceptional one, and GlowHost is here to tell you how you can fix this minor quandary with just a few clicks.

The answer is PHP Selector. With PHP Selector, you can instantly change PHP versions right from your control panel. Because of some high caliber tweaks behind the scenes, our servers are some of the only ones on the planet as of this writing that allow the switching of the PHP version on your account without affecting other users on the server. We imagine eventually that this may become the norm, but our early adoption and innovation is one of the things that sets GlowHost apart from the rest of the pack. After all – who doesn’t need to change PHP versions every once in a while?

PHP Selector comes standard on your GlowHost web hosting account. Crisis averted!

Continue reading